通达信龙跃副图指标公式

安设后如下图,友谊挑示(指标只是辅助,不作提出) 一切程序均为免费分享。

不会安设点击 安设指南 步骤操作。

图片

HJ_1:=CLOSE<=REF(CLOSE,1) AND CLOSE<=OPEN;HJ_2:=CLOSE<=REF(CLOSE,1) AND CLOSE>=OPEN;HJ_3:=HJ_1>0 OR HJ_2>0;HJ_4:=BARSLAST(HJ_3);HJ_5:=MAX(REF(CLOSE,HJ_4),REF(OPEN,HJ_4));HJ_6:=REF(VOL,HJ_4);HJ_7:=HJ_4>0 AND CLOSE>HJ_5 AND VOL>HJ_5*1.1;HJ_8:=IF(HJ_7>0 AND REF(HJ_7,1)=0,10,0);HJ_9:=HJ_8>0;HJ_10:=CLOSE/REF(CLOSE,1)>1.098 OR CLOSE/OPEN>1.098 AND VOL<HHV(VOL,21);HJ_11:=NOT(NAMELIKE(1) OR NAMELIKE(2)) AND VOL>1;HJ_12:=BARSLAST(HJ_10);HJ_13:=LOW>=REF(LOW,HJ_12) AND LOW-REF(LOW,HJ_12)<=0.03;HJ_14:=LOW>=REF(CLOSE,HJ_12)*0.99 AND LOW-REF(CLOSE,HJ_12)<=0.03;HJ_15:=0>=REF(CLOSE,HJ_12)*0.99 AND 0-REF(CLOSE,HJ_12)<=0.03;HJ_16:=HJ_13 OR HJ_14 OR HJ_15;龙吟:HJ_9 AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND HJ_16 AND (HJ_12<21 OR COUNT(REF(HJ_12,1),21)>=1) AND HJ_11,COLORYELLOW,NODRAW;STICKLINE( 龙吟 ,5.3,5.8,2,0),COLORGREEN;STICKLINE( 龙吟 ,5.8,7.2,1,0),COLORYELLOW;STICKLINE( 龙吟 ,7.2,8.6,0.3,0),COLORLIMAGENTA;DRAWTEXT(龙吟,6.5,'龙吟'),LINETHICK3,COLORRED;{程序化指标官方网址 WWW.HONGHAIE.COM}HJ_17:=(CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1)>=9.9 AND LOW=HIGH;HJ_18:=ATAN((MA(CLOSE,5)/REF(MA(CLOSE,5),1)-1)*100)*180/3.141159;HJ_19:=MA(HJ_18,5);HJ_20:=PLOYLINE(CROSS(HJ_18,HJ_19),HJ_19);HJ_21:=PLOYLINE(CROSS(HJ_19,HJ_18),HJ_18);HJ_22:=COUNT(CROSS(HJ_18,HJ_19),HJ_20<REF(HJ_20,5) AND HJ_21>REF(HJ_21,5));HJ_23:=CROSS(EMA(CLOSE,3),EMA(CLOSE,21));HJ_24:=CROSS(MA(CLOSE,3),MA(CLOSE,21));HJ_25:=(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))/MIN(CLOSE,OPEN)*100;HJ_26:=CLOSE/REF(CLOSE,1)<=0.96 OR CLOSE/OPEN<=0.96 AND (VOL/HHV(VOL,20)<=0.618 OR VOL/REF(VOL,欧宝资讯1)<=0.5 OR VOL<HHV(VOL,5));HJ_27:=CLOSE/REF(CLOSE,1)>=1.04 OR CLOSE/OPEN>=1.04 AND (VOL/HHV(VOL,20)<=0.618 OR VOL/REF(VOL,1)<=0.5 OR VOL<HHV(VOL,5)) AND CLOSE>REF(CLOSE,1) AND HIGH>LOW;HJ_28:=OPEN>REF(CLOSE,1) AND CLOSE>REF(CLOSE,1) AND HIGH>1;HJ_29:=REF(CLOSE<REF(CLOSE,1) AND VOL/REF(VOL,1)<0.67,2) OR REF(HJ_26,2) OR REF(HJ_27,2) AND REF(HJ_25<3,1) AND REF(VOL,1)<REF(VOL,2) AND HJ_28;HJ_30:=OPEN>REF(CLOSE,1) AND CLOSE>OPEN AND CLOSE>REF(OPEN,1);HJ_31:=REF(HJ_26,1) AND HJ_30 AND HJ_27 OR HJ_29;HJ_32:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,13)) AND CROSS(CLOSE,MA(CLOSE,21)) OR CROSS(CLOSE,MA(CLOSE,34)) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1);HJ_33:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>=MA(CLOSE,20);HJ_34:=HJ_32 AND 龙吟 AND NOT(HJ_17) AND (HJ_22 OR HJ_24 OR HJ_23 OR CROSS(CLOSE,MA(CLOSE,20)));HJ_35:=龙吟 AND (VOL/REF(VOL,1)>1.5 OR REF(VOL,1)/REF(VOL,2)<0.67) AND (HJ_22 OR HJ_24 OR HJ_23 OR CROSS(CLOSE,MA(CLOSE,20))) AND NOT(OPEN/REF(CLOSE,1)>1.06) AND NOT(HJ_17) AND HJ_11;HJ_36:=CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND HJ_31 AND (COUNT(龙吟,8)=1 OR HJ_32) AND NOT(HJ_17) AND (HJ_22 OR HJ_24 OR HJ_23 OR CROSS(CLOSE,MA(CLOSE,20))) AND HJ_11;龙跃:HJ_34 OR HJ_35 OR HJ_36,COLORCYAN,NODRAW;STICKLINE( 龙跃 ,5.3,5.8,2,0),COLORGREEN;STICKLINE( 龙跃 ,5.8,7.2,1,0),COLORYELLOW;STICKLINE( 龙跃 ,7.2,8.6,0.3,0),COLORLIMAGENTA;DRAWTEXT(龙跃,7.5,'龙跃'),LINETHICK3,COLORCYAN;

指标老师有话说:用完记得众众分享文章哦!感谢您的声援!

必要把上面公式改写成选股公式大声呼唤吾!

posted on 2021-03-05  作者:admin  阅读量:

栏目导航

Powered by 欧宝体育平台官网app @2018 RSS地图 HTML地图

2013-2021 欧宝 版权所有